Skip directly to content

Internet et radios

12 posts / 0 new
Dernière contribution
lasgregass
Portrait de lasgregass
Internet et radios

Bonjour à tous!

Voilà, j'ai acheté il y à peu un HMB MP, tout va bien jusque là.
Ayant reçu des CPL hier, j'ai enfin pu connecter le HMB afin d’accéder aux web-radio, ainsi qu'au partage de fichier, que ce soit avec mon PC fixe, ou ma PS3.

Le truc, c'est que parfois la Web-radio fonctionne, mais que mon PC ne peut pas communiquer avec le HMB, impossible via FileZilla, que ma PS3 ne voit pas du tout le HMB, et pire, actuellement, le HMB semble avoir perdu totalement sa connexion internet.

Ma config est la suivante:
Un PC branché en direct sur la freebox.
Une PS3 et le HMB branchés par des CPL, en liaison ensuite avec la box.

LA console à le net et communique avec le PC sans problème...

Avez-vous une idée?

De plus, lorsque les web radios fonctionnaient, souvent, le HMB en lisait certaines, puis indiquait "invalid music file" ensuite...

Et dernier point, je suis désolé d'être aussi demandeur, c'est qu'à chaque démarrage, il m'est demandé de paramétrer l'heure, la langue, etc...
LE firmware est le dernier de Ellion.

Si vous avez des idée, des astuces, merci à vous!

zozodesbois
Portrait de zozodesbois
Connexion CPL réseau

Me revoilà,
Le CPL c'est quelque chose d'assez capricieux.
Tout d'abord, il faut te méfier des multiprises, surtout celles avec des interrupteurs. Les contacts s’oxydent et créent des interférences.
Et les interférences entre les appareils aussi peuvent jouer... il faut voir ce que tu as à côté du boîtier CPL du Movie Palace.
Il faut essayer plusieurs situations, et inverser les boîtiers CPL pour faire des tests.

En ce qui concerne les e-radios, une perte de connexion réseau va te mettre "invalid music file".

De plus les sites qui les proposent changent fréquemment de serveur. Du jour au lendemain, ça ne marche plus, il faut chercher une autre adresse.
Il y a aussi des adresses url qui sont filtrées, elles interdisent certains clients (players). Ce qui explique que VLC va pouvoir lire un flux, mais que tu n'y accèderas pas avec un autre player, et inversement.
D'autres ont décidé de masquer leurs URL... tout ça à cause de la charge des serveurs de streaming, mais aussi pour obliger d'utiliser leur player qui est sur leur site. C'est une guerre entre les winamp et les sites internet, pour que les gens voient la pub sur le site de radio qui vie aussi de ça.
J'ai pour ma part eu beaucoup de mal a trouver des adresses pour les e-music, nous en avons recensé quelques unes ici, il y en a déjà au moins deux qui ne marchent plus.

La vraie solution serait de mettre à jour en permanence ces e-musiques par l'intermédiaire d'un flux RSS, qui serait maintenu sur notre site... mais là il faudra des volontaires pour m'aider ! wink

Zozodesbois

lasgregass
Portrait de lasgregass
Hello,

Hello,

Après avoir adressé une ip fixe à mon boitier, il semble que la connexion soit stable.

Mon interrogation repose désormais sur le répertoire où mettre les m3u des radios, peut-être que je me suis trompé.

Quand je lance Filezilla, je tombe sur le répertoire HDD1(sata), Je doisi mettre mon dossier radio ici, ou alors à la racine du disque dur HDD1?

J'ai jamais trop pigé.

Autre question, y en a t-il parmi vous qui ont réussi à lire le contenu du HMB avec une PS3? quand je recherche des serveurs multimédia, la PS3(sur cpl) voit mon PC (en direct sur la box) mis ne voit pas le HMB (sur cpl aussi) qui lui voit mon pc...

ALALA!

zozodesbois
Portrait de zozodesbois
eRadios

Mais a quoi ça sert que Zozo il se décarcasse !?  smiley

Leves la tête et à tu vas voir, il y a un gros menu qui fait la largeur de l'écran, avec plein de tutos dedans.

En partant de la gauche, après les News, tu as un menu "utilisation", tout en bas tu as les eRadios avec tout ce qu'il faut savoir dessus...

Zozodesbois

lasgregass
Portrait de lasgregass
Pardon Zozo, mille pardons!

Pardon Zozo, mille pardons!

Bon, et ben le constat est sans appel, ce qui marchait ce matin, est invalid music file, toutes stations confondues, alors qu'elles fonctionnent tjs sous vlc...

zozodesbois
Portrait de zozodesbois
Pb lecture eradios

Pour le pardon, on verra quand j'aurais les photos ! smiley

Je ne comprends pas comment tu as fait pour avoir les eradios si tu ne les as pas mises au bon endroit dans le bon dossier...

Donne un lien de tes eradios pour voir ce que ça donne chez moi.

lasgregass
Portrait de lasgregass
Si si, je les avais mises à

Si si, je les avais mises à la racines au début, et ça fonctionnait.
Depuis plus rien, d'où le doute quand au répertoire.
Le chantage surs les photos, c'est pas top dis-donc:)

Voici une eradio qui fonctionnait, et puis poupouf, plus rien:
http://91.121.155.20:8000/prun128k

Sachant que je l'ai en m3u pour le HMB, je ne l'ai pas mis tel quel dedans

Merci!

zozodesbois
Portrait de zozodesbois
eradio qui ne fonctionne plus

Hé ho je plaisante :)

Pour ton pb, ton lien marche bien chez moi.
Lorsque tu as le message "invalid music file" ça peu venir aussi du fait qu'il a perdu l'accès à Internet.
Vérifies que dans le Setup tu as bien une adresse IP. Tu peux aussi essayer d'aller sur Youtube pour voir s'il marche...

lasgregass
Portrait de lasgregass
Je sais que tu plaisantes,

Je sais que tu plaisantes, moi aussi :)

Truc étrange, j'ai paramétré une ip fixe tout à l'heure, et le HMB me semblait être connecté, vu que je le voyais sur mon pc via filezilla, et que je voyais mon pc sur l'onglet Upnp.

Par contre youtube ou même weather me renvoyait le même message "there may be network congestion"... et les radios ne fonctionnaient pas

Mais là, plus rien, reboot et plus de net....CPL en vrac, ou manips douteuses quand j'ai soudé dedans...

Un peu le bordel ce machin quand même...

zozodesbois
Portrait de zozodesbois
Pb lecture eradios

"ou manips douteuses quand j'ai soudé dedans..."
Là il n'y a que toi qui peut savoir, en regardant.
Mais pour le CPL, tu as regardé les multiprises et essayé de l'inverser avec celui de ta ps3 ?
Quand au player, c'est vrai qu'il souffre de quelques lacunes au niveau de la gestion des erreurs, il a vite fait de rebooter si un truc ne lui plaît pas.

lasgregass
Portrait de lasgregass
Pour les soudures, j'ai pas

Pour les soudures, j'ai pas trop fais le taré non plus, visuellement, il n'y a rien de cassé, en vrai.
Pour l'accès internet défectueux, j'ai aussi testé avec le câble qui va de ma freebox à mon pc fixe, mais le HMB ne reconnait rien, "there may be congestion "sur youtube, ou la météo, et invalid music file pour les eradios...

Aurai-je chopé le gros lot....c'est bizarre en tout cas

zozodesbois
Portrait de zozodesbois
Connexion à Internet/eradios

Pour savoir si ça vient du HMB ou de ton CPL, rien de plus simple:
Tu connectes ton HMB en directe avec un câble RJ45 sur ta Freebox. Si ça marche c'est que ça vient de ton CPL, sinon... il faut voir s'il n'y a pas un éclat de soudure, ou comme ça m'est déjà arrivé en nettoyant la pane du fer à souder, un bout d'éponge entre 2 soudures qui fait condo.
Si tu regardes, profites-en pour jeter un œil du côté de l'alim de l'heure et la date.
Zozodesbois

Se connecter or register to post comments