Skip directly to content

Problème d'enregistrement

12 posts / 0 new
Dernière contribution
Brouzzouff
Portrait de Brouzzouff
Problème d'enregistrement

Bonjour

J'ai déjà beaucoup parlé de mon problème d'enregistrement avec ce "foutu" Hyundai R3150S sur ce forum : http://www.homecinema-fr.com/forum/multimedia-materiels-lecteurs-et-box/hyundai-m-box-r3150s-t29938418.html

Pour résumer, l'appareil que j'ai acheté il y a un peu plus d'un an et demi n'a jamais franchement fonctionné correctement. Deux retours SAV pendant l'année de garantie n'ont rien changé. Et comme j'ai laissé l'affaire filer, il est trop tard commercialement parlant pour une demande d'échange ou de remboursement.

Le problème rencontré : le début des enregistrements est de bonne qualité, et au bout d'une durée plus ou moins longue (15 minutes, parfois 30...) l'image se dégrade ainsi que le son. Et au final plus rien ou presque avec une qualité d'enregistrement pourrie (voir écran noir).

Bref beaucoup d'énervement, de colère, et surtout de déception car je pensais avoir trouvé une bonne solution de remplacement de mon ancien magnétoscope à cassettes. Le but étant d'avoir un systeme simple pour enregistrer la TV. Pour info, depuis trois mois plus aucun enregistrement n'a été correct, tout a planté.

N'ayant plus rien à perdre (mis à part la fonction lecture des différents formats de fichiers vidéo) j'ai démonté de nouveau le bidule pour voir si le tuner ne s'était pas partiellement déconnecté (les cables d'antenne sont gros et rigides). Après avoir appuyé sur le tuner (plus par acquis de conscience car il avait assez peu bougé) j'ai testé le R3150S en le laissant ouvert (au cas où).

Stupeur : le test d'enregistrement fonctionne même après deux heures. Etrange... Serais-ce juste cette histoire de tuner mal enfiché ? Je redémarre un enregistrement au pif, laisse 1 heure passer, et tout en laissant l'enregistrement se poursuivre, je soulève le tuner pour ressortir les fameuses "papattes" du cnnecteur de la carte mère pour voir si ça change quelque chose -> rien, nada, keudal... l'enregistrement se poursuit sans broncher. Re-stupeur !! Je vous rassure je n'ai pas mis mes doigts boudinnés directement sur les circuits sous tension, je suis pas fou (en tous cas pas complètement).

Le lendemain je programme 4 enregistrements de 1H30 dans la journée en laissant le bidule ouvert. Au retour le soir les 4 enregistrements sont bons. Je dois partir à une réunion, je démarre un long enregistrement au hasard et je pars. Au retour je vérifie et l'image est bonne ! Alors que ça faisait plus de trois mois que je n'obtenais rien de bon.

Alors je laisse l'enregistrement tourner et je fouine, je regarde, j'inspecte. Je sors le thermomètre IR car un truc em chiffone. Toujours cette histoire des premières dizaines de minutes correctes puis ça se barre en sucette au fur et à mesure. Problème de température ?

Le radiateur du chipset au milieu de la carte mère me semble ridiculement petit, collé de travers, et surtout chaud. Le thermomètre m'indique environ 36°C pour le tuner (que j'ai longtemps accusé d'être de très mauvaise qualité), mais 47/48°C pour le radiateur du chipset. Mais bon, rien en vaut le test du doigt : je colle le doigts sur le radiateur et appuie un peu -> Boudiou c'est chaud !!! Juste posé ça va encore, mais si j'appuye un peu le doigt, pas moyen de le laisser longtemps.

Donc je suis en train de me demander si le problème ne vient pas de là. J'aurais bien essayé de faire chauffer un peu plus le chipset en posant un chiffon dessus pour limiter le refroidissement, ou en le chauffant au sèche cheveux, pour vérifier qu'avec a montée en température la qualité baisse. Mais j'ai un peu peur de faire sauter les soudures, et rendre l'apapreil définitivement inutilisable.

Donc la prochaine étape c'est de faire un trou dans le boitier, monter un ventilateur au dessus du chipset. Eventuellement changer le radiateur du chipset (je dosi avoir des trucs dans mon fourbi informatique). J'ai regardé la carte mère et j'ai l'impression qu'il y a un second connecteur d'alimentation en 12V pour une second ventilateur. J'ai mis la main sur un connecteur qui devrait pouvoir s'adapter dessus. Reste à trouver le bon ventilo et faire de la soudure. Bref j'avance petit à petit.

Certains d'entre vous ont ils déjà fait ce genre de bidouille. Ou connaissez vous assez la cartemère du R3150S pour me certifier qu'il y a deux alimentation pour ventilo ? Sinon je mettrai les deux ventilos en parallèle et racordés sur le même connecteur d'alimentation, mais si c'est possible autant les laisser séparés.

A bientôt pour la suite (si ça vous intéresse bien sur...)

Brouzzouff

zozodesbois
Portrait de zozodesbois
Refroidir le HMB

Bonjour Brouzzouff,
Je pense que tu es sur une bonne piste.
Est-ce que tu pourrais faire une photo du radiateur incriminé stp ?

Question bruit, je pense qu'il faut mieux remplacer (si c'est possible) le radiateur par un plus gros en mettant bien de la pâte thermique. Surtout pas un chiffon.

Voici des discutions sur le sujet de tentatives de refroidissement, dès fois que ça te donne des idées (ce n'est pas pour le même boîtier que ton R3150s, mais il doit y avoir moyen d'adapter quelque chose...)

http://hmr600.com/discussion/72/ventilacion-del-hmr-600
Traduit en Français

http://hmr600.com/discussion/522/ventilacion-del-hmr-600-2%C2%AAopcion
Traduit en Français

http://www.patriotmemory.com/forums/showthread.php?2577-Easy-Way-to-make...
Traduit en Français

@ Bientôt
Zozodesbois

Brouzzouff
Portrait de Brouzzouff
Détails techniques

Bonsoir Zozodesbois

Non non pas de panique je ne vais pas mettre de chiffon. J'avais pensé à ce truc pour augmenter artificiellement la température du chipset pour voir si ça faisait flancher l'image. Mais je ne l'ai pas fait par crainte de faire sauter les soudures.

Concernant le problème lui même, voici quelques photos. On commence par la localisation du chipset/grille pain :



Comme vous pouvez le constater le collage du radiateur sur le chipset est déjà approximatif. Donc à voir s'il faut changer par un autre... me rappelle plus ce que j'ai en stock. Mais pas possible d'en mettre un beaucoup plus gros à cause du condensateur proche du chipset :

Donc l'idée est de rajouter un ou des ventilos pour refroidir le fameux chipset/radiateur. Encore faut il trouver un connecteur d'alimentation sur la carte mère pour éviter de couper les fils du ventilateur déjà présent sur la face arrière pour un montage en parallèle. C'est chose faite, celui que je pressentais est bien un connecteur 12V :



Après une longue série d'essais : j'ai tout un tas de ventilos mais des gros, des moyens et des petits... pas trop de place donc pas possible de mettre un gros ventilateur, les moyens se sont avérés beaucoup trop bruyants. J'ai donc jeté mon dévolu sur deux petits ventilos originellement montés sur un refroidisseur de disque dur. Une bonne partie de la soirée à souder et dessouder pour faire les tests. And the winner is...



Quelques soudures, de la gaine thermique rétractable, et un petit connecteur récupéré par chance sur un vieux matériel de labo HS. Il ne reste plus qu'à percer le dessus du boitier pour permettre le passage d'air et le vissage des deux ventilos. Un des deux sera fixé juste au dessus du chipset, l'autre décalé à côté plus proche du tuner.

A propos du tuner, beaucoup ont déjà remarqué qu'il a tendance à bouger et voir ses "papattes" sortir légèrement du connecteur. J'ai imaginé un système pour éviter ça. C'est du bricolage mais bon si ça peut marcher ?



C'est en fait de la mousse de calage de colis. J'ai collé plusieurs épaisseurs les unes sur les autres, le tout collé sur un papier plus épais pour isoler des composants électroniques. Bloqué sur le tuner avec deux morceaux de scotch, juste au dessus des "papattes" en question. Une fois le dessus du boitier fermé, ça appuiera sur la mousse, en faisant un légère pression (j'ai enlevé un peu d'épaisseur par rapport au premier essais car ça appuyait un peu fort à mon gout). Ca devrait empêcher le tuner de trop bouger (au pire je remettrai une couche de mousse pour augmenter la pression.

A suivre donc. Il me reste à faire mes mesures et procéder à la découpe. Par contre il va me manquer une grille de protection si je fais des gros trous de la taille des ventilos. A moins que je ne fasse plein de petits trous, mais j'ai peur que ça soit plus bruyant... A voir.

Bonne soirée à tous.

Brouzzouff

zozodesbois
Portrait de zozodesbois
Refroidir son HMB

Sur la photo du montage pour faire baisser le niveau sonore de son R3250s, j'ai l'impression que c'est ce que Olivelabidouille a fait sur sa machine...
Regarde sur la première image de son Tuto

Brouzzouff
Portrait de Brouzzouff
Modification R3150S

Merci pour le lien.

Mais ce qu'a fait Olivelabidouille dépasse ce que je veux faire dans un premier temps. Il a modifié l'emplacement de ses deux HDD pour pouvoir mettre un ventilo plus épais. Mais comme il l'explique dans le but de réduire le bruit.

Je n'ai personnellement pas à me plaindre du bruit. Les petis ventilos que j'ai choisis ne sont pas non plus bruyants donc j'espère qu'ils n'engendredont pas trop de vibrations.

Par contre comme je n'ai encore rien découpé je réfléchis. Je pourrais enlever le berceau du deuxième disque dur qui ne me sert pas (j'ai un seul HDD dans mon HMB). Ce qui me permettrait de faire comme Olive et de mettre un gros ventilo avec variateur, mais en extraction. Et de laisser un petit souffler sur le radiateur du chipset. Ca ferait un bon flux d'air. A voir. Tant que rien n'est découpé, tout est faisable.

La question que je me pose c'est : est ce que Olivelabidouille a eu des problèmes de température avec son R3250. Car je vois qu'il a remplacé le radiateur du chipset. Juste une précaution ou résultante d'un mavais fonctionnement ? Seul Olive pourrait répondre malheureusement.

Brouzzouff

zozodesbois
Portrait de zozodesbois
Modification R3150S

Demande-le lui par MP...

Brouzzouff
Portrait de Brouzzouff
Ca y est c'est fait !!!

Bonsoir à tous.

Je me suis finalement inspiré des modifications d'Olivelabidouille ainsi que des observations que j'ai pu faire. J'ai modifié mon ensemble de ventilateurs pour ne garder qu'un des deux petits pour souffler sur le chipset, et un gros avec un rhéostat de réglage de la vitesse pour extraire l'air chaud vers l'extérieur.

J'avoue avoir un peu galéré pour percer les trous ronds à la scie cloche. Le métal du capot n'est pas épais et il a une fâcheuse tendance à plier. Au passage, j'ai enlevé le berceau du second disque dur pour gagner de la hauteur et positionner le gros ventilateur, comme l'a fait Olivelabidouille. A final ça donne ça vu de l'intérieur :



La découpe ayant été difficile, j'ai mis des "cache-misère" pour améliorer l'aspect extérieur. De plus la petite scie cloche était un peu trop grande, le petit ventilateur a été difficile à visser. J'ai donc découpé une pièce de fixation dans le support original du refroidisseur de disque dur sur lequel j'avais récupéré le petit ventilo :



Ca fait tout de même plus joli. On note tout de même de belles rayures sur le capot. Comme je l'ai dit la découpe des trous ronds n'a pas été facile à faire (ça mordait beaucoup dans le métal...). Bon pas dramatique sachant que l'enregistreur est tout de même dans un meuble :



Ensuite au tour du fameux chipset grille pain. J'ai d'abord enlevé le petit radiateur d'origine :



Ensuite j'ai collé dessus un radiateur plus large ayant un pouvoir de dissipation plus important que j'avais préalablement surfacé à l'aide d'un papier de verre à l'eau spécial métal (pour supprimer les rayures) :



Il a fallu coller ce nouveau radiateur de travers car il était finalement un peu grand. Notez au passage que j'ai enlevé le second cable SATA pour gagner de la place. Au final le principal c'est que ça dissipe mieux la chaleur. J'ai testé en laissant le R3150 allumé une demi heure, et pour le coup le radiateur était légèrement tiède. Une meilleure dissipation donc :



Ensuite il a juste fallu brancher le couple de ventilateurs, et de remonter le capot pour refermer la bête. Avec un résultat final comme ça :



Depuis la modification, le R3150 a regagné son meuble. Il fait certes plus de bruit, surtout à cause du petit ventilo qui tourne au maximum. Le gros est réglé au minimum et ne fait donc pas de bruit. Mais ça reste très supportable que ce soit pour enregistrer un film, ou en regarder un. Au pire en fermant un peu les portes du meuble, on atténue grandement la nuisance sonore.

Quoi qu'il en soit, j'ai déjà fait 5 ou 6 enregistrements différents, et tous ont bien fonctionné. Pas une seule perte de signal, image très bonne. Seul un des enregistrements montrait à un instant très bref quelques pixels. Mais bon ça reste le défaut général de la TNT.

Donc je pense avoir résolu le problème d'enregistrement sur mon R3150S. Je retiens tout de même le type du SAV qui m'a soutenu que ce n'était en rien lié à un vice caché du produit, mais que la panne était normale. Je ne partage évidemment pas ce point de vue. Dommage car le site sur lequel j'ai acheté ce Hyundai m'avait toujours donné satisfaction. Comme quoi, même chez eux le SAV est merdeux.

Merci à ce forum pour les idées que j'ai pu glaner. En espérant que cette expérience puisse en aider d'autres.

Brouzzouff

zozodesbois
Portrait de zozodesbois
Refroidissement R3150s

Super bricolage Brouzzouff !
En tout cas ça nous montre qu'avec un peu de refroidissement ça règle certains problèmes de stabilité. Le radiateur d'origine est sous-dimensionné.
Merci pour ton partage. smiley

grugeur
Portrait de grugeur
Merci

Comme quoi , à plusieurs les idées sont meilleurs.
Et encore bravo à zozodesbois pour la création du forum.

HMB-R3250S / FW Geeky.V2.1 C757/+ DD 500 Go/ Toshiba 42 ZV 625 D / WD TV Live

pbigen
Portrait de pbigen
tous les HMB 3x50 sont touchés?

bonjour,
j'ai acheté pour moi en occasion (hors garantie) un 3250s monoHDD en décembre 2012 et il m'avait bien servi jusqu'à début février 2013 et paf, FAIL tous mes enregistrements TNT ont planté. J'ai fait les modifs similaires à celle proposée par l'auteur de ce message: changement du radiateur de la puce REALTEK 1283DD+ par un 40*40 mm et pâte thermique au lieu du scotch double face, perçage du capot supérieur et installation d'un ventilateur 80 mm en extraction au dessus de la puce mieux refroidie. J'ai aussi retourné le ventilateur du fond pour qu'il aspire l'air frais vers l'intérieur du boitier, en direction du caddy disque dur. Mon ventilateur d'extraction a été récupéré sur une alim noname cramée. C'est un YATE LOON qui fonctionne en 5V très silencieux mais efficace: il est alimenté directement sur une prise USB à l'arrière (~50mA). 2 enregistrements simultanés ont eu lieu hier, le plus long faisait 3h30 et les fichiers sont OK.
J'avais aussi conseillé l'achat d'un 3150 avec 2 HDD à mon frère qui voulait enregistrer du signal analogique. Il a eu les problèmes d'enregistrements plantés plus rapidement que moi. J'en déduis que ces boitiers sont mal conçus dès l'origine: le refroidissement est insuffisant, même lorsqu'un seul disque dur est présent dans le boitier de sorte que la puce chauffe et plante. J'espère seulement que bien refroidie la durée de vie de la vie reste suffisante après ces épreuves.
Sincèrement,

Pierre

Brouzzouff
Portrait de Brouzzouff
Problème HMB

Bonjour

Alors le premier point important est que les enregistrements qui ne démarrent pas avec la mention "fail" sont généralement liés au problème du réglage de l'heure. Ca a déjà été expliqué sur ce forum (et celui de homecinema.fr) et il faut juste ne pas régler l'horloge+date en automatique (appelé Auto via DTV dans le menu du Hyundai). Il faut choisir un fuseau gmt+1 ou gmt+2 selon la saison, et régler la date et l'heure en manuel. Et ça règle le problème.

Pour le second problème de chauffe, je crains que tous les R3x50 soient touchés. Quand j'ai démonté mon R2150S j'ai pu constater que la "carte mère" porte une mention genre HMR600 v2.2 donc je suppose que Hyundai n'a pas développé plusieurs cartes mères, mais a recyclé celle du HMB 600 dans tous ses modèles, en y ajoutant ou bridant certaines fonctionnalités. Donc le chipset doit chauffer sur tous les modèles, mais chez certains utilisateurs ça doit passer, et chez d'autres moins chanceux ça passe pas. Il suffit que le boitier soit dans un meuble, mal ventilé, ou autre... et ça chauffe donc ça plante.

En tous cas, depuis la modification de mon R3150S, tous les enregistrements ont fonctionné. Donc c'était bien un problème de surchauffe, donc de conception de l'engin. Pour la durée de vie, si le chipset avait eu à se dessouder car trop chaud, je pense que ce serait déjà fait. Mais ce n'est qu'une pure supposition.

olivelabidouille
Portrait de olivelabidouille
Mon R3250 plantait

Mon R3250 plantait régulièrement après une demis heure d'enregistrement, j'avais tout essayé, et dans mon cas le problème a été réglé en désactivant le time shifting et en enregistrant essentiellement sur USB.

Il est certain que ces machines ne sont pas exemptes de défauts, mais malgré les bidouillages nécessaires, je trouve que mon R3250 est devenu un acteur majeur dans ma petite installation multimédia, je vous avoue que le jour ou il me lâchera ( ça arrive toujours un jour...) je serais très ennuyé.

Se connecter or register to post comments