Skip directly to content

[ Résolu ] Enregistrement non résolu

15 posts / 0 new
Dernière contribution
karas38
Portrait de karas38
[ Résolu ] Enregistrement non résolu

Je viens d'avoir un R3150 et j'ai suivi le tuto Enregistrements - Message "FAIL"
Mes programmations fonctionnaient avec le FW C560 fourni avec ma machine reçue vendredi.
Après MAJ FW c757 plantage comme prévu. J'ai bien suivi la marche à suivre. GMT+1 puis en manuel réglage de l'heure + confirme.
J'ai observé ce qui se passe. Le HMB démarre, affiche une message de confirmation (je ne touche à rien) puis écran noir (confirm reste longtemps sur l'afficheur du HMB) enfin retour au DTV sans enregistrement. De plus plus d'accès au HDD qui n’apparaît plus. Il faut éteindre derrière pour retrouver le HDD. Je précise que j'ai pour l'instant un seul HDD dans le rack (pas encore ouvert la bête). Dommage car je suis plutôt satisfait de tout le reste. Help!

zozodesbois
Portrait de zozodesbois
pb d'enregistrements

Bonsoir karas38,
Comme je vois que ton R3150 est récent, est-ce que tu peux vérifier dessous, ou derrière s'il n'y a pas une référence particulière ?
Par exemple les derniers R600 sur l'étiquette il y a marqué R620... Ce n'est qu'une hypothèse.
@+ Zozodesbois

karas38
Portrait de karas38
Modèle HMLB-R3150S

Modèle HMLB-R3150S

Manufactured 2010.08

Donc il a été construit il y a un an et demi!

zozodesbois
Portrait de zozodesbois
Pb d'enregistrements

Est-ce que tu peux essayer d'enregistrer sur un disque USB, ou une clé USB ?

Il y a une différence majeure entre les anciennes versions de Firmware et les récentes, c'est le plugin des disques dur. Sur les nouveaux Firmwares, il met longtemps avant de détecter les disques. C'est généralement très long après un arrêt électrique et quelques secondes après une sortie de veille.

Ce que tu peux faire aussi, si tu ne l'as pas déjà fait, c'est de regarder ce qui est dit dans les topics suivants, dès fois qu'il y ait une solution ou une idée à exploiter :
r3150-probleme-d-enregistrement
retour-sav-enregistrement-programme-pour-r3250 (même machine mais avec 2 tuners).
Dis-nous ce que ça donne...
@ Bientôt
Zozodesbois

Uman
Portrait de Uman
salut karas ,question bete

salut karas ,question bete ,aa-tu formater ton DD après l'install du nouveau firmware

HMB R600X Firmware GeekyHMB V2.1

karas38
Portrait de karas38
Je peux enregistrer en direct

Je peux enregistrer en direct et en enregistrement programmé si le HMB est allumé.
Par contre je crois qu'effectivement j'ai sauté le formatage après MAJ (comme on pouvait annuler...)
J'essaye de voir si le formatage résoudrait le problème.

karas38
Portrait de karas38
Bon réinstallation complète

Bon réinstallation complète du FW 757, formatage du HDD et toujours le même pb.
Par contre la programmation d'un enregistrement sur DD USB fonctionne.

Uman
Portrait de Uman
Et en repassant au firmware d

Et en repassant au firmware d'origine?

HMB R600X Firmware GeekyHMB V2.1

karas38
Portrait de karas38
Du nouveau

Du nouveau
1- Je suis une grosse buse! J'avais pas vu sur la pahe de download qu'il y avait 2 versions du 757 et j'avais installé la 3150E au lieu de la 3150S
2- J'ai donc tout réinstallé avec la 757S Tjsd le même pb
3- Essai avec le FW 750 tjs pareil.
Je crois que je vais essayer de revenir au 560 pour voir si le pb vient du FW

karas38
Portrait de karas38
Après une réinstallation du

Après une réinstallation du FW C557 toujours le même problème.C'est à n'y rien comprendre mais je m'en doutais un peu, le pb ne vient pas du firmware.
Passage du HDD par Gparted pour supprimer toutes les partitions existantes puis réinstall du FW C757 (le bon), formatage du DD et le problème subsiste.
Je vais essayer de trouver un autre HDD pour faire un essai. En attendant pour mes programmations je laisse le HMB allumé ou j'enregistre sur un DD USB.
J'attends mes autres essais pour acheter un gros HDD interne ou USB!
Je garde tout de même ce R3150S car à part ce pb je suis satisfait es ses possibilités réseau et lecture multimédia.
Je vous tiens au courant. Si quelqu'un a une idée...

karas38
Portrait de karas38
Je vous donne quelques

Je vous donne quelques nouvelles. J'ai fait de nouveaux essais:
Downgrade au FW C557 avec formatage du HDD sous windows (le formatage avec un noyau linux récent ubuntu 11.10 pouvant poser problème. Le lecteur démarre se met sur la chaîne et s’éteint sous C557.
Upgrade au C757. Les problèmes sont toujours identiques enregistrement fail.
Je pense donc que ça vient du HDD mais alors pourquoi cela a fonctionné avec la machine d'origine (FW C560)
Je vais attendre de trouver un autre HDD pour faire des essais.
En attendant je laisse le HMB allumé!!

zozodesbois
Portrait de zozodesbois
pb d'enregistrements

Bonjour Karas38,
Merci pour tes nouvelles :)

Lorsque tu dis "Le lecteur démarre se met sur la chaîne et s’éteint sous C557."
Est-ce que ça veut dire que ça marche comme il le faut avec le C557 ?

En parlant de ça, est-ce que tu peux me le mettre le C557 à disposition stp ? (sur mediafire.com, sans avoir besoin de créer un compte, ou par un autre moyen).
Tu me donnes le lien par MP. Comme ça je mettrai cette version que je n'ai jamais pu avoir, dans les téléchargements du GeekyHMB.
@ Bientôt
Zozodesbois

karas38
Portrait de karas38
Problème résolu

Bonsoir à tous,

Je tenais à vous tenir au courant de la fin de mes déboires.
Comme je le pensais mon pb venait du DD. Aujourd'hui j'ai en fin trouvé un HDD pas trop cher pour l'époque (59€ 1To Hitachi).
Ce soir j'ai inversé les napes et alim pour l'installer à l'intérieur. Formatage et mes enregistrements programmés fonctionnent enfin correctement en sortie de veille. :lol:
Comme quoi il ne faut pas toujours jeter la pierre à cette machine qui me semble maintenant plus que satisfaisante!

Pour info mon 1er DD était un maxtor de 200Go.
Merci à tous pour vos conseils.

zozodesbois
Portrait de zozodesbois
pb d'enregistrements résolus

Merci karas38 de nous avoir tenu au courant, ça pourra aider certains.
@ bientôt
Zozodesbois

karas38
Portrait de karas38
Lors de mon dernier message

Lors de mon dernier message je vous disais avoir résolu mon pb d'enregistrement programmé. Oui mais par contre j'ai des enregistrements qui bloquent puis message "Erreur E/S et arrête l'enregistrement. Il faut "sauter" 3-4 min plus loin avec goto pour continuer le visionnage.
De plus le timeshift me fait pareil et lorsque je veux regarder un enregistrement en cours.
Par contre je peux regarder un autre enregistrement en même temps que j'enregistre. Une histoire de mémoire tampon?

Se connecter or register to post comments