Skip directly to content

enregistrement impossible

4 posts / 0 new
Dernière contribution
PIFOU
Portrait de PIFOU
enregistrement impossible

Bonjour à tous.

Voila je possede un appareil médical avec une sortie rca video que je connecte à l'entrée de ma HMB 600 rx en rca et l'image s'affiche tres bien à l'écran de ma tv.
Cependant quand je veux enregitrer la video en direct la HMB me dit video abscente alors qu'avec d'autres entrées video(exemple la wii) l'enregistrement marche trés bien.
Auriez vous une solution à mon probléme pour que je puisse enregistrer cette video(au passage l'image est en noir et blanc)

Merci par avance pour votre aide

zozodesbois
Portrait de zozodesbois
Pb enregistrement RCA N/B R600x

Bonjour Pifou et bienvenue.
Je ne connais pas ton matériel, mais je pense qu'un possesseur de R600x pourra te répondre par la suite.

J'ai regardé la doc et en effet il n'y a pas à se tromper: Tu branches directement la sortie de ton appareil médical en RCA sur la fiche jaune "vidéo IN" de ton R600x.
Est-ce que la sortie de ton appareil médical est une sortie RCA directe, ou bien as-tu un adapteur avec une prise péritel d'un côté et 3 RCA de l'autre ?
En effet le fait que ce soit du noir et blanc peut avoir son importance, puisque la syncro se fait en général sur le vert, et c'est possible que ce signal soit attendu...
Est-ce qu'il n'y a pas un réglage quelque part dans le Setup ?
Zozodesbois

PIFOU
Portrait de PIFOU
Merci pour ta réponse

Merci pour ta réponse zozodesbois.

Le branchement est correct ,se fait en direct avec la HMB et l'enregistrement avec d'autres entrée video se fait correctement .
En effet je n'ai rien trouvé sur le set up pour l'entrée video(pour la sortie par contre oui).
Je pense que le probléme vient en effet de l'entrée en rca en noir et blanc mais comment contourner le probleme ?
Je suis preneur des bonnes idées.....

Merci encore.

zozodesbois
Portrait de zozodesbois
Enregistrement impossible depuis un appareil médical

Bonjour PIFOU
Je ne sais pas si tu as résolu ton problème, mais j'ai parlé de ton affaire à Monsieur Tonnelier voici sa réponse:

J'ai peut-être une idée, le signal vidéo composite à comme norme 1 volt crête/crête sur 75 ohms. Peut être que la box n'accepte pas le signal si il n'est pas au bon niveau, blocage dû à la saturation ? Ou impédance d'entrée trop haute ?  moi j'essaierai de mettre en parallèle sur l'entrée vidéo une résistance de charge de 75 ohms environ (cela peut être 82 ohms valeur normalisée) afin de voir comment cela se comporte ?

Voici le montage qu'il faudrait essayer de faire avec une résistance de 75 ohms et un câble RCA dénudé, ou bien un embout à souder que l'on trouve dans le commerce ou par correspondance par exemple chez conrad.fr

@ Bientôt
Zozodesbois

Se connecter or register to post comments